Poll: Which version of Java do you use with OpenSearch?

We could use your input. The team is looking at better understanding which versions of Java people are using as new releases are planned. Are you using the version installed with OpenSearch or do you have your own JVM installed?

Please let us know:

  • Java SE 8 (LTS)
  • Java SE 9
  • Java SE 10
  • Java SE 11 (LTS)
  • Java SE 12
  • Java SE 13
  • Java SE 14
  • Java SE 15
  • Java SE 16
  • Java SE 17 (LTS)
  • The version that installed with OpenSearch

0 voters

Have additional feedback on this? Leave a comment to discuss

Poll will be open until January 28th, 9AM.

Thank you

My preference is to use the included version of Java. If the included version is not updated frequently enough to address security issues, I may be forced to use an external version. I’d rather not, but it’s not always my choice.

Good input - thank you @DrEdWilliams