Opensearch load dashboard and visualization beats

Hi,

Can’t load the beat modules dashboard (metricbeat, filebeat ) because of version conflict , and setup --dashboards doesn’t work
What the solution or where can i get a old dashboard version to import them in opensearch dashboard ??

Thanks

1 Like

I am running into the same issue.
Is there a way like in OpenSearch itself to create a Version override?
Help would be appreciated.

Kind regards