OpenJDK version update

My security team is telling me that the version of OpenJDK included with OpenSearch 1.2.3 (15.0.1?) has issues and needs to be updated past 15.0.4. Which version of OpenJDK is schedule to be included with 1.2.4 and 1.3.0?

Hello @DrEdWilliams - thank you for the heads-up.
Would you open an issue on the core GitHub repository for this one? That will get it in front of the teams and prioritized.

@DrEdWilliams - wanted to let you know we’ve gone ahead and opened an issue on GitHub for this - please feel free to add comments: Upgrade the OpenJDK version · Issue #1910 · opensearch-project/OpenSearch · GitHub

2 Likes

@kris - thanks for entering the issue … I was offline for the last day or so …

1 Like