.opendistro_security index blocks "read_only_allow_delete"

subj
And nobody has permission for change settings

PUT .opendistro_security/_settings
{
  "index": {
    "blocks": {
      "read_only_allow_delete": "false"
    }
  }
}
"type": "security_exception",
    "reason": "no permissions for [] and User [name=admin, roles=[admin], requestedTenant=null]"

What can I do?
One way: export current config with securityadmin, delete index and recreate. May be exists more simple way?

Can you try to add opendistro_security.disabled: true in to elasticsearch.yml
Than restart elasticsearch and

    curl -u <user>:<password> -XPUT 'http://<your_host_ip>:9200/_settings' -H 'Content-Type: application/json' -d'
    {
    "index": {
    "blocks": {
    "read_only_allow_delete": "false"
    }
    }
    }
    '

And don`t forget to comment opendistro_security.disabled: true after all

Must I restart cluster? all 14 nodes?

I think no. Just one node on which you will do this change. However you can try on one node and look on result.