Opendistro requires JDK instead of JRE

Hi,

Sorry, if this is a stupid question, but I am curious on opendistro RPM installation guide, does opendistro for elasticsearch requires a JDK instead of a JRE

regards
Ratheesh Nair

Yes it requires a JDK and not just a JRE, as some plugins use the tools.jar available in the JDK.