ODFE standalone plugins alongside X-Pack free

Hi.

I’m getting many errors using ODFE alerting standalone plugins (for default Kibana and Elasticsearch distributions) alongside X-Pack basic license (free). [I’ve compiled both plugins for ES and Kibana 7.2.0 versions using ODFE git repositories], although, plugins were successfuly installed in both products.

Am I doing anything wrong? Are these pluggins (alerting) supported beside basic x-pack?

1 Like