No permissions for "settings number of replicas : 0"

Hi,

When I am executing in Dev tool the following request,

PUT /*/_settings 
{
  "index": {
    "number_of_replicas":0,
    "auto_expand_replicas": false
  }
}

I get the following error.
I am logged in on admin account.

{
  "error" : {
    "root_cause" : [
      {
        "type" : "security_exception",
        "reason" : "no permissions for [] and User [name=admin, backend_roles=[admin], requestedTenant=null]"
      }
    ],
    "type" : "security_exception",
    "reason" : "no permissions for [] and User [name=admin, backend_roles=[admin], requestedTenant=null]"
  },
  "status" : 403
}

But, If a specific index is set, it is applied normally.

PUT /winlogbeat*/_settings
{
  "index": {
    "number_of_replicas":0,
    "auto_expand_replicas": false
  }
}

We are using docker container,
And our kibana.yml, internal_user.yml and docker-compose.yml files setting like that

kibana.yml
image

internal_user.yml
image

docker-compose.yml
image

How can I set the number of replicas?
Any suggestions?