Kibana security plugin download contains wrong version

Hi,
i was wondering why my custom docker builds for v7.0.1 are not working anymore.

I checked the opendistro_security_kibana_plugin-1.0.0.0.zip - it is version 7.1.1 instead of 7.0.1:

cat package.json
{
“name”: “opendistro_security”,
“version”: “7.1.1”,
“description”: “Security features for kibana”,
“main”: “index.js”,
“homepage”: “https://github.com/opendistro-for-elasticsearch/security-kibana-plugin”,
“license”: “Apache-2.0”,
“repository”: {
“type”: “git”,
“url”: “https://github.com/opendistro-for-elasticsearch/security-kibana-plugin
},
“dependencies”: {
@elastic/kibana-ui-framework”: “0.0.11”,
@elastic/eui”: “^9.8.0”,
“bell”: “9.4.0”,
“hapi-auth-cookie”: “^9.1.0”,
“joi”: “10.6.0”,
“requirefrom”: “^0.2.0”,
“wreck”: “14.x.x”
},
“devDependencies”: {
“ui-select”: “^0.19.8”
}
}

Additionally a build with 7.1.1 is stuck at
“Browserslist: caniuse-lite is outdated. Please run next command `npm update caniuse-lite browserslist”