Journalbeat not compatible?

#1

Hello
I have installed journalbeat version OOS 6.6.2

and in Kibana I receive the following error
Saved “field” parameter is now invalid. Please select a new field.

Discover: “field” is a required parameter

Less Info
OK
TypeError: “field” is a required parameter
at FieldParamType.write (http://192.168.1.20:5601/bundles/commons.bundle.js:1:1709425)
at http://192.168.1.20:5601/bundles/commons.bundle.js:1:240322
at AggParams.forEach ()
at AggParams.write (http://192.168.1.20:5601/bundles/commons.bundle.js:1:240276)
at AggConfig.write (http://192.168.1.20:5601/bundles/commons.bundle.js:1:152583)
at AggConfig.toDsl (http://192.168.1.20:5601/bundles/commons.bundle.js:1:153671)
at http://192.168.1.20:5601/bundles/commons.bundle.js:1:2036934
at Array.forEach ()
at AggConfigs.toDsl (http://192.168.1.20:5601/bundles/commons.bundle.js:1:2036712)
at http://192.168.1.20:5601/bundles/kibana.bundle.js:2:725483

Any ideas?
or is Journalbeat not compatible?