Impersonate and wildcard for users

Hi all,

I am trying to set impersonation, to allow my user “kibanaserver” to impersonate any user.

To do it, i added this rule in my elasticsearch.yml :
Capture1
But it doesn’t work, unless i put a letter before *

Documentation says that :
The impersonated user field supports wildcards. Setting it to * allows AUTHENTICATED_USER to impersonate any user.

But no example.

Do you have any idea ?

Thanks
Julien