Connecting odfe-1.11.0-kibana to elasticsearch-7.9.2

Hi guys…

I’m trying to connecting odfe-1.11.0-kibana to elasticsearch-7.9.2, but got this error message
all local in my windows laptop

{“type”:“log”,"@timestamp":“2021-01-25T02:04:09Z”,“tags”:[“info”,“savedobjects-service”],“pid”:10980,“message”:“Migrating .kibana_1 saved objects to .kibana_2”}
D:\work\opendistroforelasticsearch-kibana\src\core\server\saved_objects\migrations\core\document_migrator.js:261
throw _boom.default.badData(Document "${doc.id}" has property "${p}" which belongs to a more recent + version of Kibana [${docVersion}]. The last known version is [${latestVersion}], doc);
^

Error: Document “5dc018d0-32f8-11ea-bbe4-818d9c786051” has property “graph-workspace” which belongs to a more recent version of Kibana [7.0.0]. The last known version is [undefined]
at props.find.p (D:\work\opendistroforelasticsearch-kibana\src\core\server\saved_objects\migrations\core\document_migrator.js:261:27)
at Array.find ()
at nextUnmigratedProp (D:\work\opendistroforelasticsearch-kibana\src\core\server\saved_objects\migrations\core\document_migrator.js:247:21)
at applyMigrations (D:\work\opendistroforelasticsearch-kibana\src\core\server\saved_objects\migrations\core\document_migrator.js:175:18)
at DocumentMigrator.transformAndValidate [as transformDoc] (D:\work\opendistroforelasticsearch-kibana\src\core\server\saved_objects\migrations\core\document_migrator.js:160:43)
at DocumentMigrator.doc (D:\work\opendistroforelasticsearch-kibana\src\core\server\saved_objects\migrations\core\document_migrator.js:53:19)
at Immediate.setImmediate (D:\work\opendistroforelasticsearch-kibana\src\core\server\saved_objects\migrations\core\migrate_raw_docs.js:75:15)
at runCallback (timers.js:705:18)
at tryOnImmediate (timers.js:676:5)
at processImmediate (timers.js:658:5)

Have anyone successfully connecting open distro kibana to elasticsearch (free version)?