Can't install any plugins for OpenSearch Node

Hi guys,

I am having the issue with installing the plugin for OpenSearch Node (paticularly is “repository-s3”) and the following is my facing error:

image

Anyone knows where is all the plugins can be downloaded manually?
And i dont think this one is good place to go: https:/artifacts.opensearch.org/releases/plugins/repository-s3/1.0.0

1 Like